Gambio GX2 StyleEdit - Probleme mit PHP-Version 5.4+

Gambio GX 2 04. 12. 2012

Wir erhielten von einigen Kunden Feedback, die sich das Template FlatRX aus Gambio GX2 Templates gekauft haben, dass Sie Probleme mit StyleEdit haben. Der Button SHOP IM BEARBEITUNGSMODUL LADEN funktionierte zwar, jedoch erschien die StyleEdit-Box nicht. Nach längerer Fehlersuche und Rückinfo seitens dem Gambio-Support, haben wir festgestellt, dass es an der PHP-Version lag.

Einige Kunden hatten die PHP-Version 5.4.9 installiert, bzw. auf Ihren Servern/Hosting-Paketen konfiguriert. Gambio GX2 ist aktuell jedoch nur kompatibel bis PHP 5.3.19. Stand: 04.12.12.

Damit Gambio GX2 fehlerfrei funktioniert, sollten Sie die PHP-Version Ihres Webhostingpaketes wieder auf eine PHP 5.2 oder 5.3 Version zurück setzen, dies behebt die Probleme mit Style-Edit. Wenden Sie sich bei Fragen zur Umstellung direkt an Ihren Hoster.

Sollten Sie Hilfe benötigen, sind wir auch gerne für Sie da. Per E-Mail oder auch tel. unter 06851-9981362

Viel Erfolg.