Gambio GX2 News: PHP 5.1 ab dem kommenden Service Pack erforderlich

Bitte beachten Sie, dass sich mit den kommenden Service Packs für GX und GX2 die Systemanforderungen für den Shop ändert. Für die nächste SP-Installation wird dann mindestens PHP in der Version 5.1 erforderlich sein - zuvor war es die Version 4.3. Neue Weiterentwicklungen in den Bereichen Stabilität, Performance und Plugin-Fähigkeit machen diese Umstellung erforderlich.

Für die meisten Shopbetreiber dürfte diese neue Systemanforderung keinen Unterschied darstellen, da die meisten Server bereits mit PHP 5.1 (oder höher) betrieben werden. Welche PHP-Version auf Ihrem Server verfügbar ist, können Sie in Ihrem Adminbereich unter dem Punkt "Server Info" nachsehen.

Sollte auf Ihrem Server noch kein PHP 5.1 verfügbar sein, sprechen Sie bitte Ihren Hostingprovider diesbzgl. an. Eine entsprechende Umstellung ist in der Regel kein Problem.

Aufgrund hoher Auslastung kann ich zur Zeit keine neuen Projekte oder Aufträge annehmen. Ich hoffe auf Ihr Verständnis.